Jump to content

Zgłoś problem techniczny na forum


Recommended Posts

Pytanie dla osób korzystających z komórkowej wersji forum. Możecie odpisywać na posty? niestety klikam w post tak jak robiłem to na wcześniejszychwersjach i nic się nie dzieje. Także tak macie czy to wina mojej przeglądarki?

Link to comment

Nie mówię, ze to błąd, ale czy jest możliwe wyświetlanie osób "przebywających" w danym temacie? :-k

 

Przeglądających temat wyłączyłem ja na okres testowy. Nie pytajcie ile on będzie trwał. Bez tego load serwera jest zauważalnie niższy i forum działa szybciej.

 

;)

Link to comment

Ja zauważyłem problemy przy formatowaniu postów. Przy wrzucaniu tekstu w quote dodawane są puste akapity, zaś w code wykrzaczają się niektóre polskie litery i robi się bałagan

 

Tutaj przykład wyżej opisanych problemów. Da się to naprawić?

 

 

Najbardziej wkurza bardzo długi czas otwierania się niektórych for. Np. Opowiadania, czy Ogłoszenia Administracji potrafią otwierać się 30 sekund! I nie jest to kwestia mojego łącza net. A "Content I follow" to już w ogóle wczytuje się wieki. Czy to kwestia nowego softu?

Link to comment

Mi prawie każdy temat czy dodawana odpowiedź wczytują się po ok 30s. Tak tragicznie nigdy nie było chyba....Nie pisałem, bo może coś u mnie nie tego, bo nikt nie zgłaszał.Ale jak łazii piszesz, że tak masz to ja potwierdzam.

Link to comment

tak zmierzyłem czasy stoperem po włączeniu Firefoxa (5.0):

 

4-5 sek. - pełne załadowanie CMF

13-25 sek. - włączenie Hyde Park

4-5 sek. - włączenie Marynii od pierwszego nieczytanego posta

12 sek. - powrót do Hyde Park

 

a czas ładowania w http://test.watchscirpt.pl pokazuje czasy zajebiste 0 sek. ;)

http://tools.pingdom.com/fpt/?url=http://forumcm.net/index.php/forum/26-ogloszenia-administracji/&treeview=0&column=objectID&order=1&type=0&save=false tutaj też lepsze czasy, hyde parku nie da się sprawdzić z uwagi, że jest zamknięty, dla niezarejestrowanych userów, a aż tak się nie zagłębiałem w możliwości pingdoma :)

Link to comment

niezależnie czy Firefox 5 czy Opera 11.10, ale forum strasznie muli, najbardziej Hydepark Czasy porównywalne z podanymi przez Miśka, coś po przesiadce na nowy skrypt jest mocno nie halo, funkocjnalnosci sa fajne, ale obciazenie generowane przez skrypt jest porazajace :| - nie potrafie tego inaczej wytlumaczyc

Link to comment

problem w tym, że we wszystkich testach i logach wygląda świetnie. Wyłączę dla próby jeszcze jedną opcję Ajax. Zobaczymy jakie będą efekty. Zmodyfikowałem też kompresję gzip. Jak nie będzie śmigać, to znaczy, że się nie znam na tym co robię...

Link to comment
  • verlee changed the title to Zgłoś problem techniczny na forum

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...